ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Missing Operating System

Ayman Altounji
Valued Contributor

Missing Operating System

I am building three (3) DL360, dual 1 GHz processor, 1Gig of Memory, two (2) 36 gig hard drives mirrored. I installed the OS using the Compaq Smart Start 5, running Windows NT 4.0, then Service Pak 6a.

After I install software that requires a reboot, instead of launching Windows NT 4.0, I get the following error? ?Missing Operating System?. This is the forth, or fifth time this has happened on two of these three servers. (I really have not done much on the third server yet)

The latest occurrence was after installing MSSQL7. Other times my manager pointed out things that he said he would not have done. Example: Run Partition Magic to expand the C: drive from 4 gig to 7 gig. (although it did not happen after the Partition Magic step). Installed IE 5.5 from our network, instead of from Microsoft. These are the two I can remember. But I routinely perform these tasks on every NT 4.0 file server I build, and never have a problem. (this is not rocket science!)

What is causing this problem? Is there some inherent problem with the integrated drive array (42xx/43x), or the 36 gig drives?

Thanks in advance, Rick
2 REPLIES
Ayman Altounji
Valued Contributor

Re: Missing Operating System

Rick,

When you receive these "Missing Operating System" errors, did you notice if the array controller reported any "logical" drives on POST? If the array controller is reporting the correct logical drives, then the problem may be with the NT partition. If POST is reporting problems with the logical drives, then there may be a problem with the array controller or some of the drives.

Have a nice day,

Mike
Ayman Altounji
Valued Contributor

Re: Missing Operating System

Mike

Thanks for the help, but the "Missing Operating System" error was "self inflicted". Sorry for the trouble.

Rick