ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

'Missing Processor'

 
Gib_1
Occasional Contributor

'Missing Processor'

I have recently installed Red Hat AS4 on a DL360 G4. This server has two processor installed as it can be seen on boot up.

But when I go and check if the CPU's are recognised in Linux, I can only see one processor.

Any ideas on why this is happening.
7 REPLIES
ramesh_naik_
Esteemed Contributor

Re: 'Missing Processor'

Hi Gib,

This may help you...

http://forums1.itrc.hp.com/service/forums/questionanswer.do?threadId=1060942

Also try installing the second processor after updating the latest system ROM (if not done).

Hope it works!!!!!
Regards
nurascorpio
Regular Advisor

Re: 'Missing Processor'

Hi Gib,

DL360G4 - do you have the dual core model or a single core one

Since dual core processor baseds systems may require kernel revisions higher than that of their single core processor counterparts, Red Hat Enterprise Linux 4 requires Update 1, or kernel 2.6.9-11EL or later

Regds

NS
Gib_1
Occasional Contributor

Re: 'Missing Processor'

Were can I get the Red Hat Enterprise Linux 4 Update 1, or kernel 2.6.9-11EL
nurascorpio
Regular Advisor

Re: 'Missing Processor'

Gib_1
Occasional Contributor

Re: 'Missing Processor'

It seems that I am running that latest release for Red Hat.

Would you happen to know what else it could be
sandeep_raman
Honored Contributor

Re: 'Missing Processor'

Hello Gib,

Check http://kbase.redhat.com/faq/FAQ_80_1513.shtm

Post cat /proc/cpuinfo.

SRH
sandeep_raman
Honored Contributor

Re: 'Missing Processor'

Fortgot to mention 'uname -a' also.

SRH