ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Missing VID folder during RAID0 Windows install on Proliant Microserver Gen 8 G1610

SOLVED
Go to solution
Mel_P
Occasional Contributor

Missing VID folder during RAID0 Windows install on Proliant Microserver Gen 8 G1610

I was reinstalling windows and I wanted to make sure that I had a "clean BIOS" so I ran the reset BIOS in the BIOS and now when I get to the Windows installation screen no drives are detected to install windows.

 

I can install Windows using the SATA ACHI setting and when I look at the Drives avaialble one of these appears to be a read oniy "empty" VID folder - What have I done?

 

How can I retreive the VID folder please?

 

Thanks, Mel

4 REPLIES
Jimmy Vance
HPE Pro

Re: Missing VID folder during RAID0 Windows install on Proliant Microserver Gen 8 G1610

The VID space is read only and a BIOS reset should only enable/disable it. I don't recall if the default is to have it enabled or disabled. If it is indeed empty and you need the driver files located there to install Windows, you will need to download the Intelligent Provisioning recovery image to repopulate the driver data that normally resides there




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!   
Mel_P
Occasional Contributor
Solution

Re: Missing VID folder during RAID0 Windows install on Proliant Microserver Gen 8 G1610

Further reading and I guessed this might be something to do with it - will give it a try tomorrow. Thanks

 

Mel

Mel_P
Occasional Contributor

Re: Missing VID folder during RAID0 Windows install on Proliant Microserver Gen 8 G1610

Yep - worked fine - Version 1.62(b) (RE) installed. There is a higher version but this is apparently only for Gen 9 servers.

 

Thanks, Mel

Jimmy Vance
HPE Pro

Re: Missing VID folder during RAID0 Windows install on Proliant Microserver Gen 8 G1610

Correct 1.62b is the latest for Gen8, the newer versions are for Gen9 systems




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!