ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Ml310 g4 - 8 port sas - 2003 SBS

samanvya
Advisor

Ml310 g4 - 8 port sas - 2003 SBS

Two servers same configuration same issue

Windows SBS installation on ML310 G4 server using the following raid controller:

HP 8 Internal Port SAS HBA with RAID1 347786-B21

Server 1:

Trying to install windows using smart start assisted installation
it formats the drive and shows only 4 gb
4 hard drives - 2 - 80 gb & 2 - 235 gb

firmware:1.10.01.00-ir

checked raid configuration - not configured
configured raid configuration with the two 80 gb disk


In disk management it identified the disk as 74 gb
but in my computer still shows as 4gb
confirmed that c: partition covers the entire disk


Server 2:

2 hard drives 146gb each in raid 1


c: 48 gb & d: 87gb in disk management
c: 4gb & d: 87.1gb in mycomputer
4 REPLIES
Brian_Murdoch
Honored Contributor

Re: Ml310 g4 - 8 port sas - 2003 SBS

Hi,

I have seen other forums with the same problem. It appears to be a Microsoft issue however I can't find the solution so far.

If I find the answer I will reply.

Brian
Pieter 't Hart
Honored Contributor

Re: Ml310 g4 - 8 port sas - 2003 SBS

check if the drives are FAT or NTFS.
samanvya
Advisor

Re: Ml310 g4 - 8 port sas - 2003 SBS

Thanks for your help...

I am able to fix it...........
its an issue related to drivers
installing latest drivers fixes it
Brian_Murdoch
Honored Contributor

Re: Ml310 g4 - 8 port sas - 2003 SBS

Hi,

Can you say what drivers fixed this. It might help others.

Brian