ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

NC107i PCIe Gigabit Server Adapter Driver / Disable PXE Boot

 
bimmerdriver
Frequent Advisor

NC107i PCIe Gigabit Server Adapter Driver / Disable PXE Boot

I have a ProLiant ML150G6 with an NC107i PCIe Gigabit Server Adapter. I have Windows Server 2019 installed.

I'm wondering which driver I should be using: The most recent HP Broadcom 1Gb Driver for Windows Server x64 Editions driver that names this specific adapter in the list of supported adapters is 16.8.0.4(30 Mar 2015). Here is a link: https://support.hpe.com/hpsc/swd/public/detail?swItemId=MTX_be20632f280a4f5d8951c4544d. The next newer version is 17.0.0.3(15 Jun 2015) and it does not name this specific adapter in the list of supported adapters.

Is there a way to disable PXE boot on this adapter?

Thank you.

HP ProLiant ML150 G6 Intel® Xeon® E5504
3 REPLIES 3
bimmerdriver
Frequent Advisor

Re: NC107i PCIe Gigabit Server Adapter Driver / Disable PXE Boot

I installed 16.8.0.4 and it seems to be working fine.

Does anyone know how to disable PXE boot on this device?

HP ProLiant ML150 G6 Intel® Xeon® E5504
NareshISS
Advisor

Re: NC107i PCIe Gigabit Server Adapter Driver / Disable PXE Boot

From the System Utilities screen, select System Configuration > BIOS/Platform Configuration (RBSU) > Network Options > Network Boot Options > PCIe Slot Network Boot and press Enter. Select a PCIe slot entry and press Enter. Select a setting and press Enter. PXE Boot—Enables PXE boot. Disabled—Disables PXE boot. Press F10.

 

Most bios settings have options for integrated network chip
Network card On / off
Boot pxe on / off

I am an HPE Employee.
bimmerdriver
Frequent Advisor

Re: NC107i PCIe Gigabit Server Adapter Driver / Disable PXE Boot

Thank you for the reply. I found the setting in the RBSU, "Embedded NIC Port PXE", which I disabled. Now the option to change the settings no longer appears during boot.

HP ProLiant ML150 G6 Intel® Xeon® E5504