ProLiant Servers (ML,DL,SL)
Showing results for 
Search instead for 
Did you mean: 

NC364T no PXE boot?

Michael Hoberg
Occasional Contributor

NC364T no PXE boot?



i have a problem with NC360T on 4 DL360G6 Servers. Not one of them seems to be able to boot PXE over the NC364T NIC. I have already disabled the onboard NIC's and in POST not even a network card is mentioned and no PXE boot will be displayed (in Win2k8 EE it's working). Not even in BIOS i am able to choose the NC364 as a boot device. Does this card don't have PXE 2.2? In the Quickspecs its mentioned.


It's little brother the NC360T (same Intel Chipset but only Dual Port) boots PXE without any problems.


Could somebody please help me out?

Michael Hoberg
Occasional Contributor

Re: NC364T no PXE boot?

If someone encounters the same problem. Here is the solution:


HP NC364T PCI Express Quad Port Gigabit Server Adapter - Enabling PXE Boot

By default, the HP NC364T PCI Express Quad Port Gigabit Server Adapter does not allow a preboot execution environment (PXE) boot. To enable this feature, IBAUtil.exe is needed from the HP ProLiant Networking Software.

IBAUtil is a utility program that provides an alternative means for modifying the adapter configuration settings.

To enable PXE boot complete the following steps:

1. Click here to download the HP ProLiant Networking Software from

2. While downloading the software from Step 1, make a bootable diskette (floppy) or USB to enable the server to boot to DOS. IBAUtil (for DOS) must be run with the computer booted to DOS only. This utility cannot be run in a DOS window in any Microsoft Windows product, or in DOS compatibility mode in IBM OS/2.

3. Extract the files from the HP ProLiant Networking Software to a specific location (that is, C:\NC364T ).

4. Go to *folder specified*\apps\bootagnt and copy IBAUtil.exe to the bootable media.

5. Boot the server with the bootable media created in Step 2.

6. Execute the following command:

ibautil -all -fe (if you want to enable pxe on all ports)
or ibautil -nic=# -fe (where # is the port you want to enable PXE)

Now, you should be able to boot from PXE.

For more details about the HP Proliant Networking Software, click here to go to