ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

NC373i not seen in Network Configuration Utility

HP Network Config Utili
Occasional Visitor

NC373i not seen in Network Configuration Utility

Server:
DL580-G5
OS:
Windows 2008 x64 Enterprise

Issue:
Onboard NICs (NC373i) are not detected by the HP Network Configuration Utility. The installed NC360T NICs are detected and configurable.
This is not an issue with Windows 2003 on same hardware.

History:
Applied firmware maintenance 8.20. Installed OS and applied latest PSP via SmartStart 8.15.

Other NIC drivers attempted:
4.1.3.0 (1/10/2008)
4.5.4.0 (8/12/2008) this is installed by PSP
4.6.14.0(10/16.2008) this is for Windows 2003 x64

Network Configuration Utitity versions attempted.
9.0.0.0
9.10.0.0
9.20.0.0
9.30.0.0
9.35.0.0 and the "b" version
9.40.0.0

I need a working setup for teaming the onboard NICs.

Thank you,
Mike Neal


P.S.This thread has been moved from ProLiant Servers - Netservers to ProLiant Servers (ML,DL,SL)- HP Forums Moderator

9 REPLIES
Nigel Poore
Occasional Visitor

Re: NC373i not seen in Network Configuration Utility

Hi Mike

Unfortunately I am only posting to say I have the same problem on the DL380 G5 with the same OS, in the hope that you might have found a solution.

I have spent most of this week dicking about with driver versions, and I am getting close to having consider rebuilding the machine from scratch.

Cheers,

Nige
Stephen T. Leuthold
Occasional Visitor

Re: NC373i not seen in Network Configuration Utility

Same problem here. I'll post if I find a solution.
James Fraze
Occasional Visitor

Re: NC373i not seen in Network Configuration Utility

Same Issue - please post a solution if you get one. I will do the same.
Matt Vakula
Occasional Visitor

Re: NC373i not seen in Network Configuration Utility

Same problem on two DL385 G2's w/ 2008 Ent. SP2 x64. But an HPNC364T quad card in each server shows up just fine.
Matt Vakula
Occasional Visitor

Re: NC373i not seen in Network Configuration Utility

Dru Vinton
Occasional Visitor

Re: NC373i not seen in Network Configuration Utility

I ran into the same issue on a DL 320 G5p.   NICs would not display in network configuration utility (v10.04), even though I thought I had the latest drivers.   Went to HPs web site, support and drivers, looking for updates for a DL320.  Downloaded the latest  ProLiant Support Pack  v8.70 and installed.  After installation of support pack, NICs displayed in network configuration utility.

LandDownUnder
Occasional Visitor

Re: NC373i not seen in Network Configuration Utility

Thanks Dru Vinton.

I had the same issue, with HP DL320 G5p.  Built-in NIC won't show in network configuration utility.  Installed latest NIC drivers, ran windows updates as well.  Still no luck.  Then I stumbled upon your answer, installed latest version of PSP (psp-9.10.w2k8R2.x64) and now the NIC cards are showing up.  Teamed them and it took less than 30 seconds to complete it.

 

 

itkaskad
Occasional Visitor

Re: NC373i not seen in Network Configuration Utility

Same problem!

waaronb
Respected Contributor

Re: NC373i not seen in Network Configuration Utility

With the NCU and NIC drivers, if you update the NCU but don't update the drivers at the same time you will probably have issues. I don't know why HP does this, but the latest version of the NCU sometimes has trouble "seeing" the NICs if they're using an older version, even just one version old.

I learned to try and update my NIC drivers and NCU at the same time. You might lose your network connection sometimes (like you could lose your teaming setup until everything is installed) so I usually copy the install files locally and use an ILO remote session to do the install.

The problem didn't seem as bad with newer NICs, and under Windows Server 2012 there is no more NCU anyway (you use the built in load-balancing/fail-over NIC feature).