ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

NC375i & Server 2008 (32 bit)

mcj_1
Occasional Visitor

NC375i & Server 2008 (32 bit)

Like some others here, am unable to get the NIC working.
If install the OS with using SmartStart 8.25, then can see the network adapters in Device Manager, but they have the yellow bang. Says the device cannot start, code 10.

If the OS is installed without SmartStart, then get the unknown Ethernet devices. Installing HP NC-Series QLogic nx3 Multifunction Driver for Windows Server 2008 W32 (cp011602.exe) doesn't work.

Installed again using SmartStart, tried to update using cp011602.exe - the window doesn't respond. Eventually it completes, says that it's worked but the Device Manager still shows all adapters with yellow !
Twice out of the six or so times it seems that adapter 2 is working, but ipconfig shows no adapters.

Have installed Windows Server 2008 SP2, and tried to install drivers again, still doesn't work.

Any suggestions?
4 REPLIES
TarunJain
Respected Contributor

Re: NC375i & Server 2008 (32 bit)

Hi,
Do not reinstall the driver instead extract it then Try manually updating the driver from Device Manager.
marcus1234
Honored Contributor

Re: NC375i & Server 2008 (32 bit)

here goes mci not sure how u pushed out the install
try these steps
point
boot in safe mode remove ghost drivers in dev manager , ensure all firewalls are off

hope you do not have symantec end point running before nics are up and running if so you know what to do,,back to point one ..

now try this

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?lang=en&cc=us&taskId=110&prodSeriesId=459565&prodTypeId=329290&objectID=c01658650

enjoy and good luck :)


This is how we thank in the forum

http://forums11.itrc.hp.com/service/forums/helptips.do?#33
mcj_1
Occasional Visitor

Re: NC375i & Server 2008 (32 bit)

Hi TarunJain
Thanks for your suggestion.
Tried a whole range of things to fix while on the phone with HP tech support for an hour and a half, in the end the tech said it was a h/w problem.

Hi Mark1234
Thanks for your suggestion.
The link you sent was for the NC370F, I've got the NC375i.

mcj_1
Occasional Visitor

Re: NC375i & Server 2008 (32 bit)

Closing thread.