ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

NC7780 Gigabit nics not working

 
Kelly Beauchaine
Regular Advisor

NC7780 Gigabit nics not working

I have two NC7780 gigabit nics in my DL380G3 server, only use one, no teaming, just your basic nic configuration.
Both have green lights, the switch it's plugged into is showing a green light, but the server indicates 'Network Cable Unplugged' on both of them, which it is not obviously. Have tried updating drivers to the latest, still not working. Have tried to use nic #2 and disable nic #1, still not working. I had previously installed W2K3SP2 and have since uninstalled because the last time in installed sp2 on a server it messed up my nics then too! Don't know how I ever got the other server fixed, but this one is being quite stubborn. It has the most current PSP on it (v7.90A). Just did a repair on the Windows installation as well. What's up? Any ideas anyone. I'm starting to get desperate!
Thanks,
KBeau
1 REPLY
HP_Sammy
Trusted Contributor

Re: NC7780 Gigabit nics not working

Hi KBeau
If u r using embeded nic then its should be NC7781 and one which u have mentioned i dont thin its supported on the server but any ways try the follow driver :

http://h18023.www1.hp.com/support/files/server/us/download/24865.html

Its an old driver might work in this issue and also clear the NVRAM follow the server maintainence guide or the user guide

http://h20000.www2.hp.com/bizsupport/TechSupport/DocumentIndex.jsp?contentType=SupportManual〈=en&cc=us&docIndexId=179911&taskId=101&prodTypeId=15351&prodSeriesId=316529


Cheers :)