ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

NC7781 failures

 
keith shailes
Occasional Advisor

NC7781 failures

I have had two ML370 G3 servers reporting intermittent failures on the embedded NC7781 nic. The first time, the system board was replaced in an attempt to fix the problem. It didn't!
I had to rebuild the operating system. It's been ok since.
I've now had the same problem on another G3.
They're new boxes, one built with W2K and one built with W2K3, using Smartstart 6.30.
Any explanation for this? I don't want to have to rebuild the OS each time we see this!
3 REPLIES
fmort
Occasional Visitor

Re: NC7781 failures

Hi,

I have a problem with a DL360 G3 server. It is also using the NC7781 nic. It runs fine for a month or so but it will lose connectivity. Did a restart and it manages to ping out but then after a while it loses connectivity again. What i did to resolve this issue is to update the nic driver and remove tcp/ip and reinstalled back. It manages to work but after a month later, it came back but this time losing of connectivity occurs every few hours.

Am i having this problem only?? Anyone has a fix or reason to this problem?? Any issues if the nic is connected to a 3com baseline 10/100 switch?

Victor Pendlebury
Valued Contributor

Re: NC7781 failures

Hi,

Have to checked that you are using the latest NIC Firmware ?

Vic
SAKET_5
Honored Contributor

Re: NC7781 failures

I would recommend upgrading System BIOS & Support Pack to the latest version. I recall having similar problems in our environment and after BIOS/SupportPack upgrades, we do not seem to get hit by those issues.

Regards,