ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

NCC771 problems with ML330e

SOLVED
Go to solution
W.H. de Vries
Occasional Visitor

NCC771 problems with ML330e

I try to install a NC7771 gigabit card on a ML330.
The Bios finds the ethernet card and assign the normal interrups.

Starting up the server I try to install the drivers for the card on NT4.0 (latest service pack) but NT won't find the card at all.

Already changed the card into different slots and disabled the onboard ethernet adapter but still no NC7771

Can you help me

Regards Willem
3 REPLIES
Prashant (I am Back)
Honored Contributor
Solution

Re: NCC771 problems with ML330e

Hi,

Since it is not getting detected try out one more thing install daignostice for windows form hp site check for status for same

Site :
http://h18007.www1.hp.com/support/files/

Regards,
Prashant S.

Nothing is impossible
Brent_34
Frequent Advisor

Re: NCC771 problems with ML330e

Hello,

Windows NT is not supported for this NIC per the drivers download or the quickspecs for this product.

http://h18004.www1.hp.com/products/quickspecs/11449_na/11449_na.html

http://h18007.www1.hp.com/support/files/networking/us/index.html

Hope this clears up the confusion
W.H. de Vries
Occasional Visitor

Re: NCC771 problems with ML330e

Thanks for the quick response, it cleared up a lot. The confusion was that I found drivers for NT4.0 on the CD-rom who was delivered with the NC7771, I try to swap the card for a NC7770 or NC7780 I saw they support NT4.0

Regards Willem