ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

NEW ML350eV2G8 "WHEN restarting boots into Automatic Repair"

rogerp_1
Frequent Advisor

NEW ML350eV2G8 "WHEN restarting boots into Automatic Repair"

Hi Support,

I need some help, can’t seem to find any fixes to my random issue.

 

Here's a quick snap shot.

 

NEW ProLiant ml350e v2 gen 8

on-board B120i no cache

2x HP 7.2k 1TB SATA in Raid 1

12gb RAM

Physical HP MS Windows 2012r2

smart array b120 = 4.08

 

Installed windows 2012r2 using IP.

Applied Latest support pack for HP

Applied Supplementary hot fix

Raid Driver 62.10.0.64

 

All MS updates

All HP Updates, from what i can see.

 

The server runs 100% perfect in Windows, however on many occasions when i RESTART the server it boots into Windows 2012 automatci repair "Asking for Language"then option.  I then have to select the country then click shut down.  This happens has 7 out of ten times.

 

 

Once in Windows we have no issues, the issue only occurs once we restart the box.

Here’s what we get on the random occasion:

http://billspeers.com/?q=node/251

Can anyone help?

4 REPLIES
EricBos
Visitor

Re: NEW ML350eV2G8 "WHEN restarting boots into Automatic Repair"

Hi

 

I found this for you:

 

"Windows update is often the problem when boot-problems occur in my experience. So, boot into recovery mode and command prompt, and remove the file C.\Windows\WinSXS\pending.xml.

 

Reboot the server and no updates messing with your host during boot."

 

Here is where I found the answer:

http://blog.degree.no/2014/01/windows-server-2012r2-reboot-loop/

 

Please note that I am answering this as a private person

Best regards

Eric

rogerp_1
Frequent Advisor

Re: NEW ML350eV2G8 "WHEN restarting boots into Automatic Repair"

Thanks Eric.

 

I will try this now.

 

i've been bashing my brain all morning and cant seem to find a result.  

 

Will get back to you soon

rogerp_1
Frequent Advisor

Re: NEW ML350eV2G8 "WHEN restarting boots into Automatic Repair"

Hi all,

 

no joy, sames issue still

EricBos
Visitor

Re: NEW ML350eV2G8 "WHEN restarting boots into Automatic Repair"

Even though it seems a software issue, if I were you I would collect an Active Health System log and an HPS log and create a hardware ticket with ISS Support.

 

The AHS log can be collected from the iLO or from Intelligent Provisioning - Perform Maintenance

 

The HPS Report utility can be downloaded from this location:

http://update.external.hp.com/HPS/HPSreports/

 

This tool will save a cab file in the C:\WINDOWS\HPSReports\Enhanced\Report directory.

 

The Helpdesk will be able to analyze the logs for you.