ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

NIC Teaming conmunication issue

 
SOLVED
Go to solution
Matt Valenzuela
Occasional Visitor

NIC Teaming conmunication issue

I have a customer using the 7.41.0.0 version of the HP ProLiant Network Configuration Utility.

They have TLB set up with two HP NC7781 Gig NICs.

The virtual NIC (HP Network Team #1) has the same IP address as the physical NIC 2.

They're using MAC balancing.

Here is the problem. Our packet capture driver is only binding to the virtual NIC, and we are unable to communicate with that NIC for some reason.

The customer can ping the machine and get the IP address associated with the team, and can also do a netstat -a on the server to see that our TCP port 2408 is listening. However, if the customer does a test using Telnet 2408, they get a connection failed type message.

If this were working properly, the Telnet screen would come back with a blank screen and blinking cursor.

Anyone have any ideas on why we can't communicate with this box?

Is there some sort of port filter that might be applied?

The customer says that there is no firewall between his machine and the server, so I'm trying to think of what else in the teaming setup might be disallowing us to communicate.

Any thoughts you may have are greatly appreciated. Please let me know if you need additional information.
2 REPLIES
Randy Weis
Frequent Advisor
Solution

Re: NIC Teaming conmunication issue

You could try stripping out the tcp/ip stack and reinstalling.
Experience is the name everyone gives to their mistakes. Oscar Wilde.
Matt Valenzuela
Occasional Visitor

Re: NIC Teaming conmunication issue

Thanks for the feedback Randy. I just figured out the problem last night, or so I believe.

Our capture driver doesn't by default recognize virtual adapters. We have a registry entry that changes the default NIC filter to allow us to see virtual NICs.

I was under the impression that this entry was merely a display function, but discovered last night that it also resolved the communication issue. A single solution to two issues, gotta love it. :)

Thanks again for the help.