HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
cancel
Showing results for 
Search instead for 
Did you mean: 

NIC Teaming

 
Clay_8
Occasional Contributor

NIC Teaming

Hello. I've been trying to team two NICs in a DL 380 G5 running 2008 x64. When I try to use the configuration utility I can tell it to team the cards. When I Ok out of the utility a small window comes up saying it will take a few seconds to configure the adapters. I've left it running for hours, but often that window does not go away. Other times it does seem to team them and the window does go away, but it then asks me to reboot. After the reboot the cards no longer show up as teamed in the configuration utility. The third LAN connection shows, but it can't seem to get out to the Internet (shows Local Access only). I've confirmed the IP, subnet, and gateway info. I'm using the version of the NIC drivers and config tool that came with the Support Pack that came out July 9th, 2008. Any suggestions are appreciated.
4 REPLIES
Brian_Murdoch
Honored Contributor

Re: NIC Teaming

Hi Clay,

It may be a NIC firmware issue. Support for Server 2008 X64 was introduced in firmware 2.1.2.0 released 29th April 2008 according to the release notes. You may need this.

Dissolve the team, apply the firmware reboot and try again.

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=15351&prodSeriesId=1121516&swItem=MTX-1add2741ede94f99af349dabd2&prodNameId=3288134&swEnvOID=4024&swLang=8&taskId=135&mode=4&idx=0

I hope this helps.

Brian
KarloChacon
Honored Contributor

Re: NIC Teaming

hi Clay


also run this command (cmd)

hpnetsvy > nic_survey.txt and post it here

regards
Didn't your momma teach you to say thanks!
Clay_8
Occasional Contributor

Re: NIC Teaming

Thanks for the responses. I updated the NIC firmware and reteamed the NICs, but the basic problem is still there. I can see the two physical NICs enabled and the third for the team under network connections.

However, they still show up as unteamed in the configuration utility. Its like the teaming doesn't stick after a reboot for the utility, but is still half way there to the OS. The third connection does seem to work when it gets connection info from DHCP, but limits itself to local access only when I set it to a static IP. Its as if it loses the gateway IP even though the gateway is set.

We have several other HP Proliant servers running 2008 x64 with teamed NICs. I'm not sure what I did to bork this one. I'll note it is our only DL 380.

I've attached nic_survey.txt. Thanks again.
KarloChacon
Honored Contributor

Re: NIC Teaming

hi again

sorry I don't have a real workaround by the way get use to Dl380 g5 and their NC373i (kinda headache...)

the only I think you can try is uninstall NCU (network configuration utility) and try with previous version like 9.1 and previous
using either this package

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=15351&prodSeriesId=1121516&prodNameId=3288134&swEnvOID=4024&swLang=8&mode=2&taskId=135&swItem=MTX-75befcbc5ef74b01949f75a7d5

or downloading Proliant Support Pack 9.1

but if you want to try reinstalling OS since I think it can be recent deployment.. so can try that too

regards
Didn't your momma teach you to say thanks!