ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

NIC stops sending, still receiving

Ayman Altounji
Valued Contributor

NIC stops sending, still receiving

One of our new DL360 G2 servers drops off the net once or twice a week.

Quite strange, the statistics show that the server receives packets but do not send.

Booting the server fixes the problem, and so does running a diagnostics test from CPQTEAM applet.

Network equipment and cables have been replaced, and SmartStart 5.40a installed.

Regards,
Ole Thomsen
4 REPLIES
Ayman Altounji
Valued Contributor

Re: NIC stops sending, still receiving

We are seeing the same issue. We are running the integrated gigabit nics off of a cisco switch. We've tried hard coding the nics/switch to 100 full, but this didn't fix. Diags look ok. The integrated log says that the nic lost the link.
Only fix is to reboot.
Ayman Altounji
Valued Contributor

Re: NIC stops sending, still receiving

We have the same problem. We tried with a Cisco switch and a 3Com switch and Hub. Nothing works except a reboot. Can anyone from HP help us with this (driver-) problem ?
Ayman Altounji
Valued Contributor

Re: NIC stops sending, still receiving

Last week i had the system-board replaced, which means that every single hardware-item in the chain has been replaced. No luck.

Updated the NIC driver to v2.75 from Windows Update, hope that helps.
Ayman Altounji
Valued Contributor

Re: NIC stops sending, still receiving

Hi,

I am on the Cisco side of life. We have been experiencing the same problem as described here. We found that rom the switch side we receive no traffic and it's interesting that from this discussion I have noted that the server stops sending.

We have also hardcoded to 100 full to no avial, however we have found if we enable and disable port on switch the problem is resolved, or even plugging in a flke tester sorts the problem out.

We have a Cisco Case open for it and have been monitoring various platforms and NIC's. Naturally Cisco nor Compaq will take responsibiity for this error.

Currently most server are DL360 with NC3163 adn river ver 5.30.74.0000. i have noticed there is a version 7 out too has anybosy tried this..??

Regards