ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

NMI Errors on BL40p

Windows Washer
Occasional Advisor

NMI Errors on BL40p

I've ran the RDP Package on a BL40p (6 Go Ram, 4x2.8GhZ, connected to a SAN EV500) and the W2K installation ran well.

But at the end when i reboot i get ...
"NMI Parity check / Memory Parity Error"

I've tried to run it without all this memory but in vain...

Does anyone able to help me ?
5 REPLIES
Sunil Jerath
Honored Contributor

Re: NMI Errors on BL40p

Hello,
Have you tried running the server without being connected to SAN?? If not please give it a try and also bring the RAM to minimum configuration.

Regards,
Windows Washer
Occasional Advisor

Re: NMI Errors on BL40p

That's what i am going to do...

The issue is that the OS is installed on the San...But yes i'm gonna try this..
Windows Washer
Occasional Advisor

Re: NMI Errors on BL40p

Found...

In fact we bought BL40p with 2 proc. We had the good idea to add 2 more proc....And The systems hangs up with 4 procs. So i just think that it is an hardwaure switch to ....

So if you have the info don't hesistate cause HP in France does know about it...They don't even know Blade Serevrs...
chris_505
Advisor

Re: NMI Errors on BL40p

Are you using US Robotics cards?
Windows Washer
Occasional Advisor

Re: NMI Errors on BL40p

No i don't use US Robotics Cards...

In fact i solve the issue by using the RDP Update and follow step by step the HP document. And now all our blade servers are running well.

Thanks a lot everybody.

If I can help you, don't hesitate,
Server: AkamaiGHost Mime-Version: 1.0 Content-Type: text/html Content-Length: 215 Expires: Sun, 27 May 2018 08:21:37 GMT Date: Sun, 27 May 2018 08:21:37 GMT Connection: close Bad Request

Bad Request

Your browser sent a request that this server could not understand.

Reference #7.5f955b8.1527409297.0