ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

NT Installation did not go thru fine

Ayman Altounji
Valued Contributor

NT Installation did not go thru fine

Hi

There is already a case created in compaq " NA020823040557" is the case id.

What I have done: I used Compaq smart array CD to install Windows NT. It installed the Drivers. atlast, it asked me to put the Windows NT Enterprise edition CD. I did. then it copied the enterprise files. then it asked me to re-boot. I re-booted. It reads all the logical drives. But it is showing me Windows NT .....1 Processor....Blue scree...of Windows NT. it stays for ever.

I called COmpaq supprot again. They asked me to ruse direct Monitor+keyboard + mouse instead of KVM Switches since I have other machine, I use KVM along with this CL 380 with other machines.

I did this too. I plugged in my monitor, key board and mouse.

Still it re-boot afetr that in the blue screen, it stays for ever.

any solution please

Since I was not able to stand in the long queue in the compaq supprot call, I though I would communicate through this so that I can do my other stuffs and read the posting also..

Please let me know

thanks
-Muthu
2 REPLIES
Ayman Altounji
Valued Contributor

Re: NT Installation did not go thru fine

Hi, If you have more than a gig of memory I will sugg move down lower than a gig of memory. Also make sure you have the system board upgraded as well (firware). And is it all Compaq hardware. Hope this will help.
Ayman Altounji
Valued Contributor

Re: NT Installation did not go thru fine

1. I have upgraded my ROMpaq/BIOS to latest. This is done for P17.
2. I have also SMART COntroller version 1.50
I have also tested removing 1GB from the machine , keeping only one 1 GB RAM. it did not work.
3. I tried Assited Installed. I also tried Manual Installation. it never worked.

any problem?
Please help