ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

NT Kernel bootup screen pauses

Ayman Altounji
Valued Contributor

NT Kernel bootup screen pauses

Since we first received and installed our PL6500 in Sept 1999, we've had intermittent problems with it pausing for approx. 5 minutes at the blue NT Kernel screen when booting up. Reinstalling NT and applying latest Compaq service packs did not resolve the problem, so we lived with the problem because the hardware was sorely needed.

With the help of Compaq Enterprise Technical Support Specialist Harold Kirschner, who was helping us with another problem, we discovered that the problem is resolveable by changing the startup value of the atapi.sys device driver from BOOT to SYSTEM, which delays the initialization of the CD-ROM drive. Harold said that he found this info in the Compaq knowledge base, but I had never been able to find it. I'm not sure if the problem is limited to the same hardware that we have, but we are using the optional Drive Enhanced drive cage that has its own slimline CD-ROM drive. In our case, the CD-ROM drive is Compaq model CRD-S311. Even though CIM identifies this CD-ROM Drive is being IDE device #1, until making this change, the following Event ID #15 messages were intermittently appearing in the server's System Event Log at bootup:
"Device\ScsiPort0, is not ready for access yet".
2 REPLIES
Ayman Altounji
Valued Contributor

Re: NT Kernel bootup screen pauses

This was probably in an internal database, not a customer advisory (did it involve a registry edit?).
Ayman Altounji
Valued Contributor

Re: NT Kernel bootup screen pauses

No registry change was involved, just changing the atapi device driver startup value.