ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

NW Configuration Utility Version question

Post_ITS_Server_Team
Occasional Advisor

NW Configuration Utility Version question

Hello

I have a Version question referred to the HP Network Configuration Utility.
In the Revision History there is a Version 8.80.1.0 on the top with newer date than the Version 9.10.0.0
http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=15351&prodSeriesId=3219717&swItem=MTX-f9af4e1c325840beb58658c81d&prodNameId=3288124&swEnvOID=1005&swLang=8&taskId=135&mode=5

The Version 8.80.1.0 fixes a bluescreen problem... Is this Fix also included in the Version 9.10.0.0?
Because the system recognize it as a downgrade if i try to install it(actually this is logical, on the system is the Version 9.10.0.0 installed so it should be newer...).

I'm just wondering, because the Version date is newer but the Version number is lower...

PS: Sorry for my bad english ;-)

greetings from switzerland
3 REPLIES
Mi6t0
Trusted Contributor

Re: NW Configuration Utility Version question

9.10 has the fix too. You just can leave this version - it works with the newer version of the Multifinction drivers (I suppose that you have multifunction adapters in the server.)

In the most cases the bluescreens were caused because of the Microsoft's TOE.

Kind regards,
Post_ITS_Server_Team
Occasional Advisor

Re: NW Configuration Utility Version question

ok thx for your information!
Post_ITS_Server_Team
Occasional Advisor

Re: NW Configuration Utility Version question

Question answered