ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Need PSP advice for older Proliant / Win2k sp4 server

 
Tim Van Steenburgh
Occasional Contributor

Need PSP advice for older Proliant / Win2k sp4 server

I have older Proliant servers (pre-G2) with MS Win2k SP4 installed, and want to update to most recent drivers/SIM agents/Homepage. Can I install PSP 7.80 for win2003? Or Can I install PSP 7.60 (last PSP for non-RBSU)and then PSP 7.80. Or should I just install PSP 7.60 and leave it there?

Thanks, Tim
2 REPLIES
Igor Karasik
Honored Contributor

Re: Need PSP advice for older Proliant / Win2k sp4 server

Hi,
Last PSP for windows 2000 is PSP 7.60
You need just to install PSP 7.60

>>>Or Can I install PSP 7.60 (last PSP for non-RBSU)

7.60 is not last PSP for non-RBSU, it is last PSP for windows 2000.
If you will install windows 2003 on your G1 in future - you need to install PSP 7.90 for windows 2003

P.S. please also read as well:
http://forums1.itrc.hp.com/service/forums/helptips.do?#28
Hense, Klaus
Valued Contributor

Re: Need PSP advice for older Proliant / Win2k sp4 server

Hallo,
This PSP on: http://h18023.www1.hp.com/support/files/server/us/download/24183.html ist the latest for W2k - when you try to Install newer PSP then the cpq-installer detect w2k and exit without Install. Only on supportet OS and Hardware the PSP Components will install.
klhe