ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Need assistance to determine HBA firmware version on HP Proliant BL680C G5 with Linux version 2.4.21

Martin Meadows
Occasional Contributor

Need assistance to determine HBA firmware version on HP Proliant BL680C G5 with Linux version 2.4.21

We need to determine the firmware version on the HBAs in our HP Proliant BL680C G5 Blades. They are running Linux version 2.4.21-58.ELvmnix. Any assistance is appreciated. Thank you!
1 REPLY
Jan Soska
Honored Contributor

Re: Need assistance to determine HBA firmware version on HP Proliant BL680C G5 with Linux version 2.4.21

duplicate post...