HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Need help installing OS on Proliant ML350 G5 server

 
newone8888
Occasional Contributor

Need help installing OS on Proliant ML350 G5 server

Hi,
I have a ML G5 server with 1 GB memory and 2 HP SAS 300 GB hard drives.
First I configured the array for raid 1 using the smart start wizard, very simple.
Then I used the smart start to deploy the server.
I selected windows 200 server (has to be this one) and continued by providing all the information I was asked. I loaded the OS CD and files were copied and then the CD was ejected and I removed it from the tray and the server was rebooted. After the beep, the screen just stays blank and I can't do anything except to shut down the server. Even the keyboard dose not work at that stage.
If I reboot the server with the OS CD in there, nothing happens. If I reboot with the smart start CD in there, then I go back the smart start home.
This is my first time to setup an HP server so any help is much appreciated.
Thanks
2 REPLIES
KarloChacon
Honored Contributor

Re: Need help installing OS on Proliant ML350 G5 server

hi

which smart start version are you using?

did you update All firmware? using Firmware Cd 8.2? and System ROM

also you can try clear NVRAM

regards
Didn't your momma teach you to say thanks!
newone8888
Occasional Contributor

Re: Need help installing OS on Proliant ML350 G5 server

Thanks Karlo for the reply.

after the 4th try, all went fine and was able to install the OS with no problem.
I'm not sure what was wrong and I was using the latest version of smart start.
Thanks again.