HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Network Interfaces are going down!

 
Konrad Kostecki
Occasional Contributor

Network Interfaces are going down!

Hi,

I have problem with my exchange server (HP ProLiant DL360 G5).

When remote backup starts, after few minutes every network interface are going down.

If someone could tell me what should I check at first...

Thanks for any suggestions!

Konrad
6 REPLIES
Konrad Kostecki
Occasional Contributor

Re: Network Interfaces are going down!

Ah.. I forgot..

I cannot ping any device from server but I can ping 127.0.0.1 so TCP/IP protocol and drivers seem to be fine.. I think...
dms_1
Trusted Contributor

Re: Network Interfaces are going down!

Hi,

DL360 G5 has NC373i Multifunction Gigabit Network Adapters.There is a known issue with multifunction NICs.To solve that:

a. Disable Receive Side Scaling
1). Click Start, click Run, type regedit , and then click OK.
2). Locate and then click the following registry subkey:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters
3). If the EnableRSS registry entry does not exist, create it. To do this, follow these steps:
a. On the Edit menu, point to New, and then click DWORD Value.
b. In the New Value #1 box, type EnableRSS , and then press ENTER.
4). Right-click EnableRSS, and then click Modify.
5). In the Value data box, type 0 (zero), and then click OK.
6). Exit Registry Editor.
b. Disable offloading support
1). Click Start, click Run, type regedit, and then click OK.
2). Locate and then click the following registry subkey:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters
3). In the details pane, right-click EnableTCPA, and then click Modify.
Note If the EnableTCPA registry entry does not exist, create it. To do this, follow these steps:
a. On the Edit menu, point to New, and then click DWORD Value.
b. In the New Value #1 box, type EnableTCPA, and then press ENTER.
4). In the Value data box, type 0 (zero), and then click OK.
5). Exit Registry Editor.
c. Disable TCP Chimney Offload.
1). Click Start, click Run, type regedit, and then click OK.
2). Locate and then click the following registry subkey:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters
3). In the right pane, double click EnableTCPChimney and change the value to 0.


Regards
Konrad Kostecki
Occasional Contributor

Re: Network Interfaces are going down!

OK, I have just made changes. We'll see. I hope it will work. :)

Thanks very much!
juan quesada
Respected Contributor

Re: Network Interfaces are going down!



Hi Dms

Known issue? I know hot to TS it however I do not have any customer advisory or so for it? Do you have any?

Thanks in advance
juan quesada
Respected Contributor

Re: Network Interfaces are going down!

BTW this procedure is use without the need of disabling anything, no TOE or RSS so the NIC will have all functions available.

When you try to update the driver it will not overwrite the existing one, so, what we do is actually delete the driver from windows registry and we installed manually. This way it will work

Solution.
Download the driver for your OS version on a USB Key, save the driver into a temporary folder in the affected server, make sure that the folder and its contents are not marked as read only.
1) Go to the device manager and right click on the NIC device and select Uninstall
2) Go to Start > Programs > Accesories > System Tools > System Information.
3) On the left side click on the + sign to expand the menu > Click on the + sign to expand Network menu > click on adapter.
4) On the right page look for the HP NC31xx Fast Ethernet NIC Driver location. Copy the driver location and then go to the folder where the driver resides and manually delete it.
5) Reboot the server and stop windows driver installation. If it prompts for you to choose the new driver cancel all request and get into windows, once there install the driver from the .exe file that you downloaded.
6) Reboot the server. By now you should be able to use the NIC card.

Regards
Steve_184
Occasional Visitor

Re: Network Interfaces are going down!

You may want to read this long thread. I'm working on this issue with support as well. Even the latest drivers aren't 100%
http://forums12.itrc.hp.com/service/forums/bizsupport/questionanswer.do?admit=109447627+1204259000525+28353475&threadId=1153566

Good Luck!