ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Network/NIC Problem with RH 7.1 on Proliant380 3G

vivek singh_1
Occasional Visitor

Network/NIC Problem with RH 7.1 on Proliant380 3G

Hi,
We just got three servers proliant 380. On the first one I installed RH 8.0, did default/normal installationand connected the eth0 ( 1st slot) to the network . It worked cool. I connected it to 100MBPS lan.

Now I take the same machine configure it the same way... but install RH7.1 due to some project requirement. I see the lights on the nic card ( the same one as above), I see the RH 7.1 also bringing up the eth0 very well. I can ping to the self ip but not TO ANY OTHER MACHINE ON THE NETWORK!!!

I tried all the ethernet ports with the RH8 and they work but when I plug in the RH7.1 proliant on either 10/100 MBPS, the network is inacsseble.

I AM NOT SURE WHY????

Can someone help me?
let's do it
1 REPLY
Bob_176
Occasional Advisor

Re: Network/NIC Problem with RH 7.1 on Proliant380 3G

The tg3 driver module may not exist in the intial RH7.1. You might try installing a the latest RH 7.1 kernel from

ftp://updates.redhat.com/7.1/en/os/i686
(and the other updates as well ..)
It probably has the tg3 driver module you need.

The other option is to download the bcm5700 source rpm (for dl380g3 H/W) and build that.
It should be better suited to your hardware.