ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Network Teaming Problem

 
Seth Horila
Advisor

Network Teaming Problem

I have teamed network cards with the HP Network Config Utility in the past and have never had a problem with network communication, but I seem to be having trouble with this installation. Here is the scenario: I have a ML370G5 with a HP NC364T NIC. This NIC has 4 ports that I want to team and provide load balancing and fail over. This is a surveillance server, to which these 4 ports connect to a separate VLAN on a 5300XL switch. The cameras are IQEye. I have set the team type to automatic and sometimes I can communicate with the cameras or part of them. Sometimes I can ping them and other times I cannot. Sometimes I can ping them, but not reach the web interface for the cameras. I have tried TLB and SLB which worked a little better but still not without problems. I have broken the team and have connected one port on the NIC and communication is fine. I am running 9.30.0.19 of the utility and v9.12.13.0 of the driver. Could this be a problem with cameras?
1 REPLY
KarloChacon
Honored Contributor

Re: Network Teaming Problem

hi Seth

so according to your test

"I have broken the team and have connected one port on the NIC and communication is fine."

when there is no teaming communication works fire.. Am i right? only having teaming you got those issues...?


which OS?
can you run this? in command line

hpnetsvy > nic_survey.txt

with team enable and with not team

bye
Didn't your momma teach you to say thanks!