ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Network "dies" on Proliant Ml350 g6

 
Lasse Horne
Occasional Contributor

Network "dies" on Proliant Ml350 g6

Hello
We are a small company, with only one server.(running win2008 64bit r2)
This server has an annoying error. The network just dies at random. Been a few months since is appeared, but today its back.

Suddenly in the system tray is says "no network access", sometimes we have access to the server, but then internet is missing. We are only 10 users on this server.
It seems we can get it back online by turning off the workstations, 3-4-5 of them. And I also suspect this is happening when winupdate arrives.

can anyone help on this matter?

Cheers from Norway
5 REPLIES
TTr
Honored Contributor

Re: Network "dies" on Proliant Ml350 g6

You need to isolate the problem. Is it on the workstations or in the server? Or is it on the network in between?

You are saying that you get the network back by turning off the workstations but you are also saying that the server network dies.

> in the system tray is says "no network access"

This can be caused by your actual network hardware. What kind of network do you have? I assume it is a small router/internet gateway. Have you looked into upgrading the network firmware?
Lasse Horne
Occasional Contributor

Re: Network "dies" on Proliant Ml350 g6

Hi again, thanks for the quick reply. Earlier when this happened I connected the server to a small hub (outside the company network) to check if the problem was with an old switch, cables etc. But the same result.

So the problem is isolated to the server, could just be a coincidence that the network gets back when we turn off some workstations..

We have 2 networkcards on this server, it doesn't help usiing either of them when the problem occurs.
TTr
Honored Contributor

Re: Network "dies" on Proliant Ml350 g6

I am not saying it is or it isn't the server but trying to narrow it down.

You also said that you have access to the server but the internet is missing. Is your server the internet gateway?

Next time it happens, check if the workstations have network access. Get the IP address of one of the workstations and ping that workstation from all the others.
Lasse Horne
Occasional Contributor

Re: Network "dies" on Proliant Ml350 g6

My english isn't the best, so I will try to explain closer. What usually happens is that the server says No network access, and the internet is gone also. The workstations lose contact with both server and internet. So everything is dead.

When this happens you can't ping the server, its all gone. And out of nothing sometimes it restores itself. Really strange..

The network card is HP NC326i PCIe Dualport gigabit adapter.
TTr
Honored Contributor

Re: Network "dies" on Proliant Ml350 g6

OK got it. It can still be your network equipment.

Next time it happens try to ping from one workstation to another and also try to ping the router. This will definitely tell you if it is a server/workstation issue or network issue.

There is no other indication here to tell exactly what the problem is. You already did the windows update.

Check if you have the latest network driver and firmware.

http://h20000.www2.hp.com/bizsupport/TechSupport/DriverDownload.jsp?prodNameId=3884316〈=en&cc=us&prodTypeId=15351&prodSeriesId=3884315&taskId=135