ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Network team not working

MAH_2
Regular Advisor

Network team not working

I have BL460cG5 server.I have created a Network Team. After I updated the PSP 8.25 I am not able able to open the network team utilty. It is saying some driver not updaeted.Can anybody help in this case?
6 REPLIES
Manuel Boosch
Frequent Advisor

Re: Network team not working

did u tried to open the network team utility by going c:/programs/hp/ and ntu or something/ntu.exe ?

when u have 64-bit windows u maybe need to run the ntu.exe by right-clicking on it with admin rights...

MAH_2
Regular Advisor

Re: Network team not working

no , I have not tried .The utility was working. When I updated Smart start 8.25, this problem happened. I am able to ping the network team. But I cant open the utilty.
It is asking some virtual miniport driver not updated. I have download th driver and tried to update. But I am not able to do it.
Manuel Boosch
Frequent Advisor

Re: Network team not working

what version of the virtual miniport driver did u download ? 7.85.0.0 ?

Re: Network team not working

It's a know problem when upgrading the PSP from version 8.15 to 8.20 or later.
see custom advisory on the following link:

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c01684544

Best Regards.
Ken Krubsack
Trusted Contributor

Re: Network team not working

If you have Broadcom NICs there is a NIC driver patch you need for PSP 8.15 or later (well, at least through 8.25 - not sure if HP fixed this in 8.30). For some stupid reason those versions of the PSP for W2K3 do not update the NIC driver properly. Update the NIC driver first, then run the PSP and you should be fine.

I'm kinda disgusted with HP for not fixing this bug through 3 different releases. I've said as much to some of the HP folks I deal with.
MAH_2
Regular Advisor

Re: Network team not working

now what is the solution for this.?
Beacause I want to remove the teaming.
Now I am not able to open the team utility.
Pls suggest any solution ..