ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Network teaming adapter fails to initialise on reboot

hlombard
Occasional Visitor

Network teaming adapter fails to initialise on reboot

Hi,

Configuring teaming on Proliant DL380G5 server. When the server is restarted, the Teaming adapter fails to initialize (it tries to acquire an IP address via DHCP instead of using it's configured fixed IP address!?).

The OS is Windows Server 2003 Enterprise R2 and the PSP 8.40

Have hard-set the interfaces to 1Gb/s on the server and the switch in an attempt to resolve this issue.

IP config has been applied to the "Team #1" interface.

On the switch config, portfast has been enabled & portgroup mode is active.


Note: Teaming works fine if reconfigured once the server is running - BUT fails again when the server reboots.

Any ideas?
5 REPLIES
Michal N.
Advisor

Re: Network teaming adapter fails to initialise on reboot

Hello,

Can you check if you are using Broadcom or HP drivers in device manager? Sometimes Windows installs Broadcom by default and those have to updated manually.

Please let me know the output.

Kind Regards,
Michal
hlombard
Occasional Visitor

Re: Network teaming adapter fails to initialise on reboot

Server Using HP NC373i Multifunction Gigabit drivers v5.2.17.0
Lmm_1
Honored Contributor

Re: Network teaming adapter fails to initialise on reboot

Are you using 802.3ad team mode? If so, I will recommend using SLB instead. Timing issue with LACP have been discussed before here.
hlombard
Occasional Visitor

Re: Network teaming adapter fails to initialise on reboot

Switching to SLB mode seems to have fixed the issue.
hlombard
Occasional Visitor

Re: Network teaming adapter fails to initialise on reboot

SLB setting works