ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

New BL20p Server plz help

Caster Troy
Regular Advisor

New BL20p Server plz help

I have a new bl20p server, this is my first time with a blade, I have one Enclosure in which I have installed this blade, I have installed the Patch Panels and 1U Power Enclosure, how can I install OS on this server, I have installed the Altiris Deployment Server, which port of the Enclosure should I use to connect it with my Network and how should I configure the first server in it. how do I install OS on my first Server.
Evil Has Its Winning Ways
4 REPLIES
Tom Bruce_1
Advisor

Re: New BL20p Server plz help

You can use the ILo port to install the OS.
Just connect to the ILo and attach your virtual media and set the boot order to boot from CD-ROM and there you go! it is that easy! unless is it boot from SAN then you might have some more configuring to do.


Hope this helps


Tom
Oleg Koroz
Honored Contributor
Caster Troy
Regular Advisor

Re: New BL20p Server plz help

can anyone help me about the iLO address of my enclosure. i cant find it in any documentation or any tag attached with it. Do i not need Altiris for Deploying OS on my blade server
Evil Has Its Winning Ways
Oleg Koroz
Honored Contributor

Re: New BL20p Server plz help

if you have just few Server load manually with ilo, as recommended previously. Split Drives after and Simulate rebuild on the new.

Start from Page 35 (use IP 192.168.1.1)
http://h200007.www2.hp.com/bc/docs/support/UCR/SupportManual/TPM_307131-001_rev1_us/TPM_307131-001_rev1_us.pdf

Mount CD and FDD use them to load O/S

Update ILO Firmware from if needed
http://h18023.www1.hp.com/support/files/server/us/download/23231.html


More info
http://h20000.www2.hp.com/bizsupport/TechSupport/DocumentIndex.jsp?contentType=SupportManual&locale=en_US&docIndexId=179911&taskId=101&prodTypeId=15351&prodSeriesId=327575