ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

New security certificates required by November 1, 2018 to ensure HPE Remote Support Connectivity

 
JTodd1
Frequent Advisor

New security certificates required by November 1, 2018 to ensure HPE Remote Support Connectivity

Attention: iLO Direct Connect Users

Beginning September 28, 2018, the HPE Remote Support solution will move to new root and intermediate certificates issued by DigiCert. These certificates are required to ensure your secure communication with HPE Remote Support Data Centers. In anticipation of this change, new certificates are now available through recent software and firmware updates.

Please review the instructions noted below based on connectivity type for details on how to download these certificates and continue your ability to connect to HPE.

Available with the latest firmware updates for iLO 4 and iLO 5
• HPE iLO 4 version 2.60: https://support.hpe.com/hpsc/doc/public/display?sp4ts.oid=null&docLocale=en_US&docId=emr_na-c03334036
• HPE iLO 5 version 1.30: https://support.hpe.com/hpsc/doc/public/display?sp4ts.oid=null&docLocale=en_US&docId=emr_na-a00048134en_us

I am an HPE employee