ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Nividia Tesla K40 not working properly on Hp Proliant ML350p Gen 8

 
AirVision
Frequent Visitor

Nividia Tesla K40 not working properly on Hp Proliant ML350p Gen 8

I'm trying to connect my Nvidia Tesla K40 with my Hp Proliant ML350P.

Specs: HP Proliant ML350P Gen 8 Tower

DUAL e5-2670 V1 CPU

32gb DDR3 RAM

Dual 750W PSU

350GB Raid, 500gb SSD and 2Tb Disc HD

OS: Windows 10 Pro. Hardware is stable with OS.

I had connected an Nvidia Gtx 1060 6gb GPU and it worked great using a 6pin power cable and was stable.

I then took the GTX 1060 out and put in an Nvidia Tesla k40 (passive heat sink) but was unable to get it to work/register in bios when plugging 6pin and 8pin power. However, it was able to register/detect the Tesla K40 without the power cables and just using the PCI-e power. However when that was the case, I received the Code 12 lack of resources error message in the device manager,

Nvidia Tesla k40 is in the servers quick spec manual as compatible, so would be great to hear from you experts of any other technicalities that may be preventing it from working/registering when the 6pin and 8pin are connected.

 

Thanks in advance.

 

Cheers Mark

2 REPLIES 2
ShruthiSK
HPE Pro

Re: Nividia Tesla K40 not working properly on Hp Proliant ML350p Gen 8

Hi, 

As per the server quickspecs, the card supports only Windows (Pg 41), Windows Server alone is supported and tested by HPE. 

Pg 8 says supported OS is Microsoft Windows Server. 

Hence the card might or might not work with the OS that you have installed. 

Requesting you to install the supported OS and then check the status again. 

Regards,

Shruthi (HPE Employee)

Accept or Kudo

phalen
Occasional Visitor

Re: Nividia Tesla K40 not working properly on Hp Proliant ML350p Gen 8

I wonder if you are runnng in to the same problem i have with the dl380p bar memory issues. [Your bios only has 32bit resources enabled, please check it for an option like "above 4G decoding" or "large/64bit BARS" and enable it. ]