ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

No Activity LED on SAS Drive...

Basil1211
Occasional Contributor

No Activity LED on SAS Drive...

Hello... 

 

I have a server with two mirrored SAS drives.  The drive in bay 1 has not Activity LED flickering like the drive in bay 2.  If I check the drive with the Array Config Util the Status LED lights-up and the utiliiy says the drive is OK.  See attached.

 

I have also replaced the drive thinking the LED may have gone bad but I see the same thing.

 

According to documentation the drive could be offline.  Where can I check this? 

 

Any ideas would be appreciated.

 

Thanks...

 

 

7 REPLIES
xmate
Valued Contributor

Re: No Activity LED on SAS Drive...

Hello!

 

Did you try to update firmware of components of the server to the latest version?

You can find the latest SPP version HERE.

You can use it under your operating system, you can burn it to dvd and boot the server from it or you can use USB Key utility to create a bootable usb key to boot the SPP.

 

 

Was the post useful? Click on the white KUDOS! Star.
mhunter
Frequent Advisor

Re: No Activity LED on SAS Drive...

What server model do you have?

 

Basil1211
Occasional Contributor

Re: No Activity LED on SAS Drive...

Proliant 360 G5 with Smart Array P400i...  Thanks...

Basil1211
Occasional Contributor

Re: No Activity LED on SAS Drive...

I will look at the firmware update option...  Thanks...

mhunter
Frequent Advisor

Re: No Activity LED on SAS Drive...

The top LED is a Fault/UID indicator, is it any color?

If both are off the drive is offline or not configured in an array. What type of an array do you have on your system? If you only have 2 drives I assume it is RAID 1 or 0 or none.

 

And if you replaced the HDD and didn't add it as a logical drive (ACU) the LED will eventually turn off.

 

When you boot the OS, can you see disk space?

 

A screen shot of ACU with your storage controller selected would be very helpful!

 

 

 

Basil1211
Occasional Contributor

Re: No Activity LED on SAS Drive...

The top LED has no color unless I am in the ACU.  If I select the array or the drive the top LED is blue.

 

The array is a RAID 1+0.  I believe.

 

The drives are 300G and my recognized disk space is 279G.

 

Attached are three screen shots - more information for the array controller, the array and the drive.

 

Thanks...

 

MCA

xmate
Valued Contributor

Re: No Activity LED on SAS Drive...

Can you plaese make a screen shot of ACU when you choose "Show logical view" in "Configuration view". And a screenshot of the logical drive properties.

Was the post useful? Click on the white KUDOS! Star.