ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

No DVD on startup

 
dave200
Occasional Visitor

No DVD on startup

Hi,

I've just received a totally new Proliant DL140. Just the server. No documentation or software arrived with it.

On startup, the DVD drive does not power up. The LED on the front does not light up. I have entered the bios and set the boot order with the CD first. This is a completely new server - I am trying to boot from CD in order to install OS, but the DVD drive does not even open.

Am I missing a step here?

Thanks.
4 REPLIES
Rajashekar Chintakunta
Honored Contributor

Re: No DVD on startup

Hi Dave,

Try to reseat the DVD drive and check if that helps to resolve the issue.

If that also does not resolve the issue open the system box and check if the Power cable and Data cable is seated properly for the DVD backplane.

regards,
Raj.
dave200
Occasional Visitor

Re: No DVD on startup

Thanks a lot for the prompt response. I've taken the back off and had a look - all seems fine regarding cabling etc. Could it possibly be to do with the boot switches on the motherboard?
dave200
Occasional Visitor

Re: No DVD on startup

Had another look - this time pulled out the whole DVD assembly and looked in the gap. There was the power cable, sitting in the gap - it had never been connected. Plugged it in and all is well. Thanks heaps!
Rajashekar Chintakunta
Honored Contributor

Re: No DVD on startup

Hi Dave,

Good to know that the issue is resolved after reseating the cable.

Regards,
Raj.