ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

No F10 option or OS on ML570

Matt Pasquale
Occasional Visitor

No F10 option or OS on ML570

I'm doing a clean install on my Proliant ML570.. I also just changed the RAID level, which I knew would nuke the data (I backed everything up), but I didn't know it would also nuke the system partition that lets me use F10 to set boot order and the like.

So I'm stuck. When it tries to boot I get an error message "PXE-E61:media test failure, check cable" followed by "Missing operating system".

I've tried booting off several different bootable floppies (including the Compaq System Configuration Utility) and CDs (including the Compaq SmartStart 5.0 CD), but none of them seem to work. However the floppy drive LED does light just before the media test failure error.

I'm about at my wits end. Anyone have any ideas??

thanks,

matt
2 REPLIES
Chris Bennett_9
Valued Contributor

Re: No F10 option or OS on ML570

The ML570 allows you to press F9 immediately prior to the message you are seeing. The PXE error simply means that the server did not find a valid bootstrap on any inserted media, and tried a network boot; or that the network boot is a higher boot priority than any inserted media (CDROM, FDD, etc).

You can press F9 and set boot controller order to FDD, CDROM, C: - and your problems should be solved. If you want to maintain the system partition, you will have to boot from the Smart Start CD to reinstall, however, the F9 BIOS utilities give you everything the F10 partition did, with the exception of diags.
Matt Pasquale
Occasional Visitor

Re: No F10 option or OS on ML570

Thanks for your reply. F9 didn't work, apparently because it was implimented in G2 whereas I have a first-generation ML570..

I did, however, figure out that I could configure the PXE boot options by pressing CTRL-S when it first posts information about the PXE. But even after changing these settings (and enabling the ctrl-s prompt for future reference!) it wouldn't boot off of floppy or CD.

I called HP Tech Support this morning, and although the server is out of warranty, they were nice enough to suggest that I clear the configuration contents by using switch #6 of the Configuration Maintenance Switch (SW1). After I did this it worked! I was able to boot from floppy or CD.

After I restarted, there was a new error on the RAID Smart Array Controller. I guess what was happening was that the Controller was listed as the default boot device, so when the PXE boot loader tried to do a local boot it failed since the hard drives were blank. It then tried to go straight to the network boot without trying the floppy/CD. By reseting the configuration, the Controller was taken out of the picture...