ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

No SCSI boot device found on ML 350

akumudzi
Occasional Visitor

No SCSI boot device found on ML 350

During POST I get message that "No SCSI boot device found".

background
==========
I was installing a new operating system (Server 2k3), it showed me the current partitions on my SCSI drives. I deleted the partitions, and tried to installed Windows on a partition that was 1GB. it gave error that the partition was too small. I had not formatted the other partitions. I rebooted the Server to format the other partitions and try to install the OS to them but they are nowhere to be seen now.

The text mode of the installation just sees the IDE CDROM drive.
i get message "No SCSI boot device found"

Any help is appreciated..
5 REPLIES
The Spartan
Trusted Contributor

Re: No SCSI boot device found on ML 350

Hi,

What is the generation of ML350?

1. Try and upgrade the BIOS.

2. Refer to PL support Matrix and download pertinent version of SmartStart. Try running an offline Diags..

Proliant support Matrix
************************
http://h18000.www1.hp.com/support/files/server/us/cd_supportinfo/ServerSupportMatrix.pdf

Smartstart
http://h18023.www1.hp.com/support/files/server/us/smartstartinfo.html

Keep posting....
If you are keen to win, you should be willing to lose.
akumudzi
Occasional Visitor

Re: No SCSI boot device found on ML 350

Hi,

Could not confirm Generation of Server, but specs are:
COMPAQ,PROLIANT ML350, TOWER, 2XPIII, 1.0GHZ, 1GB RAM

I discovered part of it could have been a card problem, but my problem still stands.

I got a seperate Adaptec SCSI card and connected the harddrives, now POST sees all the SCSI drives but after detection and listing them it returns error:
"SCSI BIOS not installed!"

Tried again running Windows Server 2k3 Setup and it still cannot see the SCSI drives.

if this means updating my BIOS, can you kindly advise how to check the Generation of my ML350 and where to download the updated BIOS.

Thank you for your time!
e4services
Honored Contributor

Re: No SCSI boot device found on ML 350

Well, it sounds to me there is now 2 issues. First one sounds like a drive issue, it could be that when you tried the first time there existed a Compaq driver/utility partition that had the drive need for the SCSI and now it is gone.
You need to load a SCSI drive, a 3rd party drive, when asked during initial OS intall.

Now you say the Adaptec SCSI card scans the bus, reports the drives but when complete it does not intall the BIOS? I would go and enter the SCSI BIOS for the card that the drives are connected to, I would guess, and see if the BIOS is turned off or something.
Hot Swap Hard Drives
man ku
Occasional Visitor

Re: No SCSI boot device found on ML 350

on DL145G2 (max 2 SCSI disks), both disks were not detected but it was OK if i just connect 1 hdd. end up set (one of) the hdd's jumper to give SCSI-id 1 (by default it has SCSI-id 0).
HP support asked to try swap disk (1st become the last, the last takes 1st place) which i didn't do as i found my above solution.
not sure, you may need to manually mark the disks' SCSI id like i did (HP support said no need so)
akumudzi
Occasional Visitor

Re: No SCSI boot device found on ML 350

I entered the correct SCSI like you said e4services and now it shows that "SCSI BIOS Installed Successfully".
Tried now to install Win Server 2k3 but it still cant see my SCSI drives, only the IDE CD-ROM.

It gives the following option:
"To specify additional SCSI adapter including those for which you have a device support disk from a mass storage device manufacturer press S"

When I press S it lists a number of SCSI devices and including the Adaptect AIC-7899G device. But selecting it prompts for a CD:

"Insert Compact Diswc labelled Windows NT Server Setup Disk # 3 into CD-ROM Drive"

I insert it but it doesnt find the drives on it.

Question now is, how can I install the drivers of this Adaptec Card. I checked the adaptec site but there's not much on this AIC-7899G card.
Some instructions i come across are Windows base (installation after loading Windows) i cant load Windows because my Hard Drives have been formated.

Thanks for help