ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

No boot on Proliant 800

Ron Poelstra
Occasional Visitor

No boot on Proliant 800

I have been reading several threads regarding this issue, but am at about the same point as many others. On system boot I get no video, no SCSI, no floppy and the CD starts but goes nowhere. I have swithced to disaster recovery mode with much the same results. The floppy ingages but does not turn. I get the two long beeps but then everything just stops any progress.
6 REPLIES
JohnWRuffo
Honored Contributor

Re: No boot on Proliant 800

Ron:

Did this server work prior to this or are you bringing this server out of retirement?

How much RAM do you have installed in the server?

Make sure the RAM is firmly seated in the bank!

Do the fans spin?
Enjoy!
__________________________________________
Was the post useful? Click on the white KUDOS! Star.

Do you need help with your HP product?
Try this: http://www.hp.com/support/hpgt
Ron Poelstra
Occasional Visitor

Re: No boot on Proliant 800

Thanks for respnding. The server has been brought out of retirement for a Linux Fedora test. The ram is at 384 and has been and has been reset a few times. All of the fans spin up as does the CD. The floppy engages but does not spin. The server will beep when in Disaster Recovery mode but does nothing for warnings when not in DRM. The processor warms up like it has power but I have no clue if it is actually doing anything. If the server was off too long, did it loose its ROM? And if it lost the ROM how about CMOS? Thanks again for answering.
JohnWRuffo
Honored Contributor

Re: No boot on Proliant 800

Ron:

Do you get any video response at all? If everything else "appears" to work and you get no video, replace the PCI video card with one from a workstation. Any change?

Also, make sure you seat the expansion cage well. (apply firm preasure)
Make sure that none of the cables have been pinched or cut by the expansion cage.
Enjoy!
__________________________________________
Was the post useful? Click on the white KUDOS! Star.

Do you need help with your HP product?
Try this: http://www.hp.com/support/hpgt
Tarek Kawach
Honored Contributor

Re: No boot on Proliant 800

Hi Ron:

The processors or Memory are not initializing.
1 - you will need to minimize the server to one processor and one memory dimm and swap proc and mem.

2 - make sure that the I/O fan is spining also as server will not post if that fan not spining.

3- Remove all pci cards even array controller.

4- make sure that the processor cage is fully seated and locked in; and when server up you can use the russian method of kicking on the back of the processor cage.

Best regards,

Tarek.
Hey, look a light at the end of the tunnel.
Ron Poelstra
Occasional Visitor

Re: No boot on Proliant 800

John, I added a video card and no change. I will try Tarek's suggestions tonight, thanks to both of you for your help. Tarek, maybe the Russian method is the best!

Ron
Ron Poelstra
Occasional Visitor

Re: No boot on Proliant 800

I have tried all the suggestions so far with the same reuslts, any further ideas?