ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

No controllers found - ACU

Dermot1
Advisor

No controllers found - ACU

Hello,

 

I have a server with a onboard P410 and an external P212 controller. I have the HP System Management software installed. I run the ACU utility -cpqacu -R - to enable me to view/modify the array configuration from the HP System managment homepage. But the Array Configuration Utility, when I point my browser at it,  always reports that there are no controllers found! The controllers are there or I wouldn't have any storage or an OS.

 

The controllers are at the latest firmware revision (5.26), HPSMH is at the latest version (6.3).  Where do I begin to troubleshoot this? Are the other tool I can use?

 

Thanks,

Dermot.

 

 

6 REPLIES
Nicolai Rasmussen
Regular Advisor

Re: No controllers found - ACU

I have the  same issue on a DL380 G7.

 

ACU reports No Controllers Detected and HPSMH doesn't see the controller (and therefore not the drives either).

Dermot1
Advisor

Re: No controllers found - ACU

I am trying to open a case with HP about this but I am struggling. My email was given an incident number (12959097) and then immediately closed. When I call, I am being pushed from the server team to the storage team. No one has taken hold of the issue. Now I have an email and am being pushed down the IRC route. I can't say I'm impressed. 

Nicolai Rasmussen
Regular Advisor

Re: No controllers found - ACU

Any luck with HP regarding this issue?

 

We've discovered that it only happens on the servers where we have a sas expander and an extra drive cage attached, meaning we have 16 drives attached to the P410i. This could mean that the ACU have some kind of "timing" issue, where it believe that it can scan a P410i controller within 2 seconds or so, but with the sas expander and the extra drives it might take a little longer (maybe 4-5 seconds), and thus the ACU gives up and yells "No Controllers Detected"...

Dermot1
Advisor

Re: No controllers found - ACU

I have a call open but HP want to verify that the controllers are visible to the off-line ACU. It's not easy to bring the server down as it's in production. So I am cannot move the case forward.

I suspect my issue is due to the ciss driver, or lack of. I am using the kernel drivers. I cannot install the HP ones because my kernel isn't suported [meh]

karlt-nz
Collector

Re: No controllers found - ACU

We have a ML350 G6 in house with SAS Expander and extra shelf and have the same issue where you open the HP Array Configuration Utility and it says "No Controllers Detected"

 

We also have a customer with a ML350 G6 with SAS Expander and extra shelf where we first noticed the problem, we have had the motherboard replaced twice and the SAS Expander and the problem is still happening. We have run the latest SPP, all firmware and drivers are up to date. Its running Windows Server 2008 R2.

 

Has anyone made any progress on this problem? I have tons of screenshots of ongoing problems relating to this. Sometimes it says "No Controllers Detected" or sometimes it detects it but lists all these errors with the disks and arrays, every time you refresh it shows less errors untill its back to normal. Very frustrating.

 

Every time a part was replaced they closed the case so I have a ton of cases numbers, the most resent which referes to them all is 4672334647 and I have been dealing with Scott who is very helpfull "K, Sharath Kariyappa" (Enterprise) [mailto:sharath.kariyappa@hp.com]

Rackstar
Occasional Visitor

Re: No controllers found - ACU

Any update on this? I'm having the same issue with a P410i, sometimes the controller is found, somethimes it's found but there are lots of errors, and sometimes it's not detected at all. Storage is working though, worried I could lose it though.