HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

No disk drives detected on DL380 G9 with B140i

 
pconroy2009
Occasional Visitor

No disk drives detected on DL380 G9 with B140i

Im having a similar issue on a brand new out of the box, HP DL380 Gen9, whereby the Array B140i shows up as working, but when i try and run the configuration, it keeps telling me there are no physical disks present, but ive 8 of them installed in the system.

1 REPLY
Jimmy Vance
HPE Pro

Re: No disk drives detected on DL380 G9 with B140i


pconroy2009 wrote:

Im having a similar issue on a brand new out of the box, HP DL380 Gen9, whereby the Array B140i shows up as working, but when i try and run the configuration, it keeps telling me there are no physical disks present, but ive 8 of them installed in the system.


Since the original thread is on a DL360 G6, I'd suggest you should have started a new thread, as the systems are not closly replated.

Depending on what model you have, (and I'm assuming it is a LFF model) only the bottom 4 bays may be have a backplane connected to a controller.

 




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!