ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

No lights on HDD

runiuksp_1
Occasional Contributor

No lights on HDD

Hi,

I have 6 drives in my x1600 nas box. No errors at all but one of the hdd has no lights. All the other hdd's lights are on.
I've contacted HP and they sent me new hdd...but still same problem in the same bay.
Not sure what to do. Can't play with it much as it holds live data.

Thanks
5 REPLIES
Trygve Henriksen
Respected Contributor

Re: No lights on HDD

Is the drive in at slot a member of a RAID, a hot spare, or unassigned?
(On some systems at least, unassigned or spares will not have any lights. )
runiuksp_1
Occasional Contributor

Re: No lights on HDD

It's a member of RAID 5.

Thanks
Trygve Henriksen
Respected Contributor

Re: No lights on HDD

If it's a member of a RAID, then it really should have an indicator light.
Does it show up in the Administrator webpages?

Do you have a free slot you can move it to?
runiuksp_1
Occasional Contributor

Re: No lights on HDD

Hi,

I've tried on different port and HDD is fine.
LED lights come up and show activity.

Looks like just the one port on this bay is faulty...
Terry Hutchings
Honored Contributor

Re: No lights on HDD

The LEDs for the drives are on the backplane the hard drives are plugged into. It's possible something may have crushed the LEDs for that drive slot. That would explain why the LEDs work when the drive is moved to a different slot. If this is caused by a backplane, it'll likely require service on the server to get the backplane swapped out.
The truth is out there, but I forgot the URL..