ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

No post No video - Proliant DL 580 G2

 
d0kt0r
Frequent Advisor

No post No video - Proliant DL 580 G2


Hi,

We've got here a new HP Proliant DL 580 G2. We have received it from a subcompany who is upgrading servers and we've got this one on a different locations, for training purporses.
When we received it, plugged the power supplies, and scsi drives, we have a no post no video situation.
We know that in the transport any small piece could move and resettle all the components is the best option.

I can see all the lights Green, except on the two memory boards. They start checking the memory slots ok when I plug the AC cable (green lights from 1 to 8).
I press the ON button, the power on button is on green, but both memory boards are in blinking green.

The machine has 8gb ram and 3x xeon 3ghz.
I've removed the three processors and just tried with one on the first slot (the other two are outside), and swapped one PPM from the one on the first processor slot.

I was about now to remove all the memory from the memory boards and try with only one (rams of 512kb HP x8 per memory board).

The server was working ok before shipping.

Any other advice? Any other thing I could try?

Thanks in advance guys,
Daniel.
4 REPLIES
Michal Kapalka (mikap)
Honored Contributor

Re: No post No video - Proliant DL 580 G2

hi,

"what is running should be not shuting down"

we have lot of experiences in our company that during the transfer was some part broken, without any reason, in your case i will remove all FRU parts from the server, clean it and them put it backu and try if its working.

mikap
d0kt0r
Frequent Advisor

Re: No post No video - Proliant DL 580 G2


Hi,

Thanks for the fast response.

FRU parts? Do you have btw any service manual for this model? I have been looking in HP without any luck (found the dl580 G3 who is much more different).

Is there any NVRAM switch? If it is, where?
There are a big switch on the MB which I dont wanna move unless is neccesary.
Michal Kapalka (mikap)
Honored Contributor
d0kt0r
Frequent Advisor

Re: No post No video - Proliant DL 580 G2

Ahhh!!!

It was the memory. After playing with removing all mem and re-insterting them ... Swapped memory boards ...

It worked!!!!

Anyway, thanks!!!