ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

No "intelligent power subsystem"

 
Ayman Altounji
Valued Contributor

No "intelligent power subsystem"

After installing a 3x redundant power supply in a Compaq ML370 box, I installed Windows 2000 using the assisted installation option.

When the system came up, I tried to run the power supply monitor utility (it was already in the menu), and I got the message: "Your server doesn't have an intelligent power subsystem".

Is this another hardware option? Or do some of the redundant power supplies not have intelligent monitoring capability. I can't seem to find any information about this message that would hint at whether the box is supposed to have an "intelligent power subsystem" or not.

I did find one article that said the SNMP community must be set to READ WRITE before some of these monitoring utilities will work correctly.

I am also downloading the latest support PAQ for the server... maybe that will fix it
3 REPLIES
Ayman Altounji
Valued Contributor

Re: No "intelligent power subsystem"

The Support Paq may be the fix , it needs to be installed ....
Ayman Altounji
Valued Contributor

Re: No "intelligent power subsystem"

I am seeing this same problem. Was it solved by the latest support PAQ ? If so, does anyone know the specific PAQ required - I thought I had all the latest installed.
Ayman Altounji
Valued Contributor

Re: No "intelligent power subsystem"

I am facing the same problem. I already installed Support PAQ, but still the same behavior. Did you solved that issue?