ProLiant Servers (ML,DL,SL)

No system disk after P830i of DL580G8 is configured in HBA mode

 
shrek_bear
New Member

No system disk after P830i of DL580G8 is configured in HBA mode

一直不想用RAID模式,换硬盘需要重做阵列,偶然发现有HBA模式,就切换过去了,然而在HBA模式下安装操作系统后无法引导启动,无奈想换回RAID模式,结果发现换不回去了,进入P830i的配置界面根本就不再出来raid的选项,请问这是什么原因啊,需要如何处理才可以?

Google Translated

After the P830i of DL580G8 is configured in HBA mode, the operating system cannot be started after installing the operating system, and an error that there is no system disk is reported, and then the array remains in HBA mode and cannot return to RAID mode.

I didn’t want to use RAID mode. I needed to redo the array when I changed the hard disk. I accidentally found that there was an HBA mode and switched over. However, after installing the operating system in HBA mode, I couldn’t boot and started. , After entering the configuration interface of P830i, there is no raid option at all. What is the reason for this, and how do I need to deal with it?

1 REPLY 1
Anu_K
HPE Pro

Re: No system disk after P830i of DL580G8 is configured in HBA mode

Hello shrek_bear,

In my openion, the RAID controller does not support booting from its disks, when in HBA mode.

For more detailed information regarding managing RAID & HBA modes you may refer to the Smart Storage Adminstrator user guide at https://support.hpe.com/hpesc/public/docDisplay?docId=c03909334 Pg.48

Hope it helps!

 

Note: "While I am an HPE Employee, all of my comments (whether noted or not), are my own and are not any official representation of the company."

I am an HPE Employee

Accept or Kudo