ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

No video Proliant ML10 G9 Xeon

GustavoVzla
Occasional Visitor

No video Proliant ML10 G9 Xeon

Hello everyboy, We buy  this server wit 2 HD 1TB  8GB ram but I install and power on and No video en the monitor. I change the monitor cable, I have one converter from Display Port 1..2. to VGA (new), and nothing.

Please let me know everybody How resolve this error.....

 

Best regards..

4 REPLIES
Jimmy Vance
HPE Pro

Re: No video Proliant ML10 G9 Xeon

do you have a standard VGA monitor that doesn't require a converter?




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!   
GustavoVzla
Occasional Visitor

Re: No video Proliant ML10 G9 Xeon

Yes, I have standar VGA monitor but the video server port is display Port 1..2

Jimmy Vance
HPE Pro

Re: No video Proliant ML10 G9 Xeon

Sorry, I have not had one of those come through the lab. I wasn't aware we shipped servers with display port




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!   
jamesnet
Occasional Visitor

Re: No video Proliant ML10 G9 Xeon

Had the same problem, spent 40 minutes on the phone and apparently you must use a "ACTIVE" displayport adapter..

There is a HP advisory that isnt listed anywhere, I went and hunted down a Active one and it works fine, all the passive ones it would yeild no video.

See advisory:

http://h20564.www2.hpe.com/hpsc/doc/public/display?docId=emr_na-c05226637&sp4ts.oid=1008686780