ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ON SERVER START PRES F1 TO CONTINUE

SOLVED
Go to solution
Gustavo Moros
Occasional Contributor

ON SERVER START PRES F1 TO CONTINUE

WE NEED TO ELIMINA "TE PRESS F1 TO CONTINUE " MESSAGEON SERVER BOOT (PROLIANT). BIG THANKS FOR YOUR HELP
2 REPLIES
Igor Karasik
Honored Contributor
Solution

Re: ON SERVER START PRES F1 TO CONTINUE

Gustavo Moros
Occasional Contributor

Re: ON SERVER START PRES F1 TO CONTINUE

On a G1 ML370 server you can disable the F1 prompt as follows: -

Enter the System Configuration Utility (SCU) by pressing F10 when the cursor jumps to the top right side of the screen and the system beeps. If you don't have the F10 partition installed you can boot from a Smartstart CD (Version 5.50 or below) and enter the SCU from there.

At the screen which begins with "System Configuration" press CTRL and A together.
This will inform you that Advanced Mode has now been enabled.

Select "System Configuration" then "Configure Hardware". The various drivers and Plug and Play board screens will appear. After these have loaded completely choose "Review or modify hardware settings", then "View or edit details".

Go down to the Advanced Features section and you will see the "F1 Boot Prompt" entry.
which will probably say Enabled -Stop at Prompt. Move the cursor over this and hit enter. Change it to Disabled-Skip Prompt.

Press F10 and then go down to Save and Exit from the menu.

Hey Presto.....No Prompt on boot.