ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

OS installation issues on ML350

 
maestroc
Occasional Visitor

OS installation issues on ML350

Let me preface this by saying this is the first server I have ever owned and while I am very adept at building/fixing/installing desktop PCs I seem to be a bit out of my element with this one...  I bought it to use as a learning experience and maybe to set up for a home backup/media server...  Apparently I'm the class dunce at the moment....

I purchased a used ML350 rack mount (no idea what revision it is) in an auction recently from the state of Iowa.  All the drives were removed as one would expect (except they also kept the drive trays) so I am starting from scratch.  I plugged in a hard drive using the internal SATA 0 port and turned it on.  It boots the BIOS normally (as far as I have seen from other people's videos online) and verything goes according to what I would expect but I have been unable to get any operating system to install on it.  

I have tried using CentOS 6 minimal, Ubuntu mini, etc., since those will fit onto a CD-R which seems to be the only kind of burnable media that the CD drive can read.  When I have put a DVD-R in it it can't read it.  Also tried using an old USB key that had Linux Mint live on it.  If I plug the blank hard drive into the internal SATA 0 or SATA 1 connector the installer doesn't seem to recognize it when trying CentOS.  With Ubuntu or Mint it goes through the process of downloading all the files to install, formats the drive, but then stalls when it comes time to install the OS.  I tried the same thing while plugging the drive in via a USB adaptor just to see what would happen and got the same result.   it would let me go through the installation process and prepare the hard drive but it always seems to fail when it comes time to start installing the OS regardless of which OS I use.  The machine was connected to the Internet and in the case of the mini installs it was able to download all of the software it needed.

I downloaded the SmartStart ISO yesterday and tried using it to start the machine up last night.  It seems to load properly but then simply stops after about three or four minutes.  If I hit ESC to see what is going on it seems to be stalling after identifying the Ethernet card.  The only error message I see is Fatal error: no screens found.

Any advice for what I should do to get this thing usable would be appreciated.  I have a drive tray ordered so that I can try using the front panel drive slots but wanted to try using these other methods first just to see if I got a bad deal or not.  Any ideas?

1 REPLY 1
ShruthiSK
HPE Pro

Re: OS installation issues on ML350

Hi, 

1. Could you tell us the complete details of the model being used?

2. Is it a ML350 G7 or any older generation servers or a newer one?

3. Please attach the screenshots of the errors showing up. 

Thanks. 

Regards,

Shruthi (HPE Employee)

----------------

Was this helpful? Like this post by selecting the Kudos option below!

 

 

Accept or Kudo