ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Old ML 370 will not turn on

Cody Page
Occasional Visitor

Old ML 370 will not turn on

Hi All,

I recently pulled an old Compaq ML 370 out of the basement. I guess our support contract just expired.

Anyway, this has the 3 power supplies and i've plugged all of them in trying to get it to boot. The LED on the front is amber and hitting the switch does not turn it on. However, when i slide the switch door over, several internal LEDs and lights blink momemtarialy. Also none of the LEDs on the Power Supplies are lit. Any suggestions before I throw it in the dumpster?
2 REPLIES
Brian_Murdoch
Honored Contributor

Re: Old ML 370 will not turn on

Hi Cody,

The PCI riser card is probably not seated properly into the system board. You should see that the interlock LED next to the riser card is amber. (Check the location of the LEDs with the diagram inside the system cover). The interlock error will stop the system powering up.

Reseat the riser card firmly into the system baord and try again.

I hope this helps.

Brian
Robert_370
Occasional Visitor

Re: Old ML 370 will not turn on

I have the exact same problem,..Checked riser led, =amber, reseated every board and connection.

Power Supply fan spins, lights on motherboard, no boot, also tried replacing power switch. still no good.
thoughts?