ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Old ML530 Raid software management

SOLVED
Go to solution
Lionel M.
Occasional Visitor

Old ML530 Raid software management

Hello All,
I'm helping an association for the computer stuff and they have a old proliant ML530.
3 days ago, a power outage stopped the server, then we restarted it and some of the hard disks of the bay lights then stop.
I try to enter at boot in the setup utilities like shown using F10 key but nothing happend.
I downloaded an iso "NEW_firmware_maintenance-7.50-0.iso", I can boot from it but I don 't have access to the RAID controller to check the status of the disk ...
Sorry maybe for this basic question but I search on the ressources and I did not find something relevant
Thanks for your help in advance
Lionel
6 REPLIES
Mike Bollman_1
Respected Contributor
Solution

Re: Old ML530 Raid software management

a couple of questions first.

1) What array controller is installed in the server?
2) Does that array controller not show up during the post process?
3) I'm not sure I follow you here:
"then we restarted it and some of the hard disks of the bay lights then stop."
What do you mean here?

4) Does the server complete the post process and then try to boot or does it just hang?

5) If it hangs or throws an error code what is it?
6) Are there any beeps from the server during post?

7) Do any of the drives have an amber light on them after the post process?
Lionel M.
Occasional Visitor

Re: Old ML530 Raid software management

Hello Michael, first thanks for helping me !
so
1 - the array looks to be a 5302-32 ..i say looks as I have no information during boot, I guess I should have some lines or something saying that it is initialized ..
2- I don 't think so .. I try to remove the card (I did some cleaning in the same time as this server is not in a "white area" and it is very dirty )
3- for each Hardrive, you have a small arrow light, the HDD light and for some Hardrives, the small arrow blink at boot time then stop completly ( no blink or full time light )
4 - for post no, after of course no operating system found ..
5 - no hangs, nothing .. :(
6 - no beep , everything looks fine
7 - no , the first HDD "green arrow" stay lighted , others are not lighted after boot

Any idea so ?
Thanks
Lionel
Mike Bollman_1
Respected Contributor

Re: Old ML530 Raid software management

Does the system boot and perform a basic memory test or does it do nothing at all?

If it does nothing pull the Smart Array controller and see if it will at least POST without it.
It sounds like to me the Smart Array controller might be toast or a bad PCI slot.

I gather you have already tried pulling/reseating the smart array, yes/no?

Have you tried moving it to another PCI slot on the system board?

Do you have another Smart Array you could test with?

RaMpaNTe
Trusted Contributor

Re: Old ML530 Raid software management

Hello, please go ahead and download SmartStart CD from http://h18023.www1.hp.com/support/files/server/us/download/26397.html Burn it and then boot the server with it, go to maintenance tab and then RUN an Insight Diagnostics to see if there is any kind of HW failure, then run Array Diagnostics Utility, save the report and put it here so that I can take a look at it and tell you whether if there is any HDD failure or not.

Thanks
You heve a question... I have an aswer!!!
Lionel M.
Occasional Visitor

Re: Old ML530 Raid software management

Hello All,
Here is the anwser which summarize the 2 previous post ..so .

1. yes, I tested to switch the controler to another PCI port but nothing changed....

2. I downlaoed the SmartCD , booted, did some test ..and found the problem : 3 PCI ports are dead !! of course, I used one of this port to test when I swithed the controler :P..

3. so I remove one network card( which was working, plugin in the controler ..and everything is going well !!!

Thanks a lot for your help to all
regards
Lionel
Lionel M.
Occasional Visitor

Re: Old ML530 Raid software management

see my last post