Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

On ProLiant DL580G5 No Video, 3 Beeps In POST

Nikolay Ananin
Occasional Visitor

On ProLiant DL580G5 No Video, 3 Beeps In POST

On ProLiant DL580G5 - No Video, 3 Beeps, Post code = 01
Help me.
3 REPLIES
TTr
Honored Contributor

Re: On ProLiant DL580G5 No Video, 3 Beeps In POST

Take a look at the proliant troubleshooting guide.
http://h20000.www2.hp.com/bc/docs/support/SupportManual/c00300504/c00300504.pdf

Also look at the service and maintenance guide and see if there are any status lights outside and inside on the motherboard.
http://h20000.www2.hp.com/bc/docs/support/SupportManual/c01062660/c01062660.pdf
Nikolay Ananin
Occasional Visitor

Re: On ProLiant DL580G5 No Video, 3 Beeps In POST

In "troubleshooting guide" no message with
"Audible Beeps: 3 long".
And
"port 85 codes for 01" is "Port 85 codes in this range cover several areas." -> "Replace the system board"?
The description "Audible Beeps: 3 long" is?
Thanks.


Kopp3
Advisor

Re: On ProLiant DL580G5 No Video, 3 Beeps In POST

Hi all,

 

the same problem here:

ilo2 FW successfully updated from 2.05 to 2.07. Server powered off and powered on.

 

Situation now: No video, FANs running 100%, Audible Beeps: 3 long.

 

In the actual "troubleshooting guide" still no message with "Audible Beeps: 3 long". :-(

Ideas?

 

@ Nikolay: How you solved this issue in the past?