ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

One drive in Raid 1 is not blinking HP Server ML350 G6

CliffZ
Occasional Visitor

One drive in Raid 1 is not blinking HP Server ML350 G6

Hi,

 

We have a raid 5 and raid1 with a spare drives. One drive was dead on raid 1. User took the stand-by drive and plugged into production slot and caused whole raid configuration disappeared. and server not bootable.

 

I had to move the drive back to it's orinanal slot and remove/rebuilt the raid 1 (fortunately, the data is still there).and able to boot the server again.

 

Now, in HP Array Configuration Utility, both raid 1 and raid 5 are indicating healthy without any error.

 

However, one drive on server that is participating Raid 1 has no blinking light on it. I have tested the light by triggerring it on Array Confi Utility and the LED light itselff is working well.

 

So why is the light not blinking? Is raid 1 really working well?

 

The one is not blinking is slot 8.

 

4 REPLIES
Suman_1978
HPE Pro

Re: One drive in Raid 1 is not blinking HP Server ML350 G6

Hello,

 

It depends on various factors:

There may be NO raid configured.

Drive or Controller firmware issues.

Hard drive itself could be faulty.

The SATA/SAS cable may be faulty.

Backplane could be faulty.

 

Check in ACU if the RAID is configured.

Perform Array Diagnostics and check for any faults with the Storage System.

Check the drive/controller firmware for any updates.

Check the cables inside the server.

 

Thank You!
I am a HP employee
__________________________________________
Was the post useful? Click on the white KUDOS! Thumb below to say Thank You!

Useful Links for ProLiant Servers

Self Solve Options for ProLiant Servers

Woonings
Regular Advisor

Re: One drive in Raid 1 is not blinking HP Server ML350 G6

If the drive is configured "standby" (witch means, I think, "on line spare") it is normal.

 

"on line spare" drives do not have any LED on in "normal" operation.

 

Alex

CliffZ
Occasional Visitor

Re: One drive in Raid 1 is not blinking HP Server ML350 G6

I understand the one in stand-by spare will not have light on it. But I refer to the one in mirrored RAID 1. not the one in spare for raid 1.

CliffZ
Occasional Visitor

Re: One drive in Raid 1 is not blinking HP Server ML350 G6

The light itself and communition between the raid card and the light seems work well. because when I click it on ACU, the light will change to blue.

 

I have attached the report to my post. Please review and let me know any options.