ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

P212 - SAS drive issues

 
PhilD1
Occasional Visitor

P212 - SAS drive issues

Hi all,

1st Time on the forum.

I have a ML110 G6, I have just added a P212 card with 256mb Cache to the system and updated the P212 to the latest firmware.

As this model does not have a drive cage, I ordered a Mini SAS to 4 SAS lead and connected to my 3 x 3tb SAS drives.

When I power on, it shows no physical drives attached.

I have tried connecting the same leads to SATA and no issues.

I have installed ACU within windows and it also shows Code 347 - No configurable physical drives.

Am I missing something here?

I know the P212 can support single drives in RAID 0 above 2TB with the latest firmware (or so I've bene told).

Not sure what to try next, any help would be greatly appreciated.

Many thanks

Phil

2 REPLIES 2
BPSingh
HPE Pro

Re: P212 - SAS drive issues

Hello Phil, 

Greetings!

Please check the below points.

1. Please ensure correct cable kit is used. The compatible cable kit is mentioned in the links below.

https://internal.support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-c02295293&withFrame

https://internal.support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-c02008908&withFrame

2. Please check power connector from the cable kit is connected to a power source.

3. Maximum Internal Storage (One of the following depending on Model)

Non-Hot Plug SAS 2.4TB (4 x 600GB) 3.5" SAS
Non-Hot Plug SATA 8.0TB (4 x 2TB) 3.5" SATA

Please refer quickspecs link below for more details.

https://h20195.www2.hpe.com/v2/getdocument.aspx?docname=c04282718 

Regards, 

 


Accept or Kudo
PhilD1
Occasional Visitor

Re: P212 - SAS drive issues

Hi, thanks for the reply.

It turns out the drives I have purchased are formatted in 520byte and not 512.

I will return the drives as I have no way to change this using my raid card.

Many thanks